Raiders can't unscrew!


#1

i tried to mod raiders, but I accidentally broke it, there’s a crack near where the axle was, and I tried to hammer it, poke it with a screwdriver, but it didn’t work, I just need the axle, bearing, spacers, and one half.

Help! ???


#2

The internal part that holds the axle nut is cracked. Most likely it can’t be fixed. You could try dripping super glue in the crack but it is iffy. You might find someone on the BST willing to sell a half. But in reality you need a new one.

Similar problem here: Remove Axle from Yomega Raider.


#3

I want to unscrew it, not fix


#4

It won’t unscrew because the nut is no longer held stationary in the shell. It just turns as you try to turn the axle out. You could try to pry the outside shell off working around the seam on the outside edge. If you get it off w/o damaging it too badly you can fill the small recess that holds the nut with epoxy and glue the nut back in. I’ve done it but you need to carefully pry the shell off.


#5

It’s ok if I break one side, I have two more halves.


#6

Then that’s really your only option.


#7

Contestingly so, that is an exact description of the problem and how to fix it. In my experience, the Raider is just better replaced with another after something like this happens. If the Axle and Bearing or other half are in good shape, they can be used later on if it happens to the new one but it is just easier to replace the whole throw and retire the broken one on first instance.


#8

What I really need is the guts of the yoyo.