Prob w/ Email Notifications.


#1

Ok, so I’ve never been able to get email notifications to work on this site. I’d like to get an email when someone replies to a topic I’ve created, one I’ve posted in, or when I get PMs.

I have checked “Receive forum announcements and important notifications by email,”
“Turn notification on when you post or reply to a topic,” and “When sending notification of a reply to a topic, send the post in the email” (but please don’t reply to these emails.)but not “Receive reply notification only for the first unread reply.”

I’ve chosen For topics and boards I’ve requested notification on “Replies and Moderation.” My email address is correct, and I tried turning off the spam filter from my email provider.

I’ve never gotten a single email from the forum. Any thoughts/advise?

-bpg


#2

I have notifications set up for PMs, get them all the time. Just selected “Always” in the selection: “Notify by email every time you receive a personal message:” in Personal Message Options. That’s all I have set up.


#3

Thanks, jhb8426. I checked that just now, and it is in fact set to “always.” I hadn’t looked there, though…so that was a good idea to check.

So, I’m still stuck. Keep in mind that I’m a little thick when it comes to computers. :-[

Rock on…

-bpg


#4

Hi,
There are a few suggestions I have. For example, if you wanted email notifications of posts to this thread you started, click on the “notify” tab at the top of the thread. That will alert you when people post here. Also, as stated, go to your profile and set “notifications and email” so that you can receive the messages in a specified email account. Check off the box that allows for the notifications of posts. A further suggestion is to make sure you check your spam or junk mail folder of your email account, as the emails may be getting sent there instead of your inbox. Also, make sure your email address in your profile is correct. Let us know if you have any luck setting it up with those suggestions. :wink:


#5

I think I have everything you mentioned taken care of. However, I don’t know how my span filter thingies work…so I just horsed around with that a bit. Nothing looked obviously wrong. We shall see. :slight_smile:

Thanks!
-bpg


#6

This may be a stupid question, but are you sure you’re checking the email address you registered with? I have two addresses, one for spam and one for stuff i care about. I often check the wrong one.


#7

Good point, I use two email addresses also (love the new avatar by the way). :wink:


#8

Merci beaucoup.