PM's to e-mail


#1

Not sure if this is in the right section. Mods please move if it’s in the wrong place. I used to get PM’s straight to my e-mail, which is on my phone, and it made responding to people a lot quicker. I don’t know if it’s just me, but one day this function just stopped working. I got a PM, but it never got to my e-mail and I didn’t know I got a message until hours later. It cost me a very good deal :(. So if I can somehow turn this feature back on it would be great if someone told me how. However if yye decided to get rid of this function, please yye please bring it back.


#2

They haven’t taken it away. To activate/check if it’s activated, go to your profile. On the left side, under “Modify Profile”, click “Personal Message Options”. Then, at the bottom of the page, you should be able to change whether you receive PM’s by email or not.


#3

Did that, still doesn’t work


#4

check your spam/junk settings.


#5

Fixed it, mods if you’d like to remove please do so.