Help axle stuck in Vk


#1

Help my axle is stuck in my vk. So I got this old yoyofactory vk in the mail today and wanted to get the axle out so that I could swap the old bearing out for a new small bearing center track. The axle was positioned so that the part that accepts the allen wrench was inside the yoyo and could only be accessed through the opening in the hubstack post. I got my yoyofactory tool and turned it for a while and now it has stopped and won’t budge. I am worried that if I try to push it further it may strip something. what should I do, I am debating as to weather or not to apply some WD40 or v4m through the hubstack post opening.

Any help would be much appreciated.


#2

Axles are easily replaced if the threads in the shell are not stripped. So, yes, apply some WD40 and let it soak in. Then just garb the axle with a pliers and try to remove it. Throw it away and go to the hardware store to get a replacement. BTW, why do you need to remove the axle to replace the bearing?


#3

The bearing seems to be stuck in the same same half, I’ll most likely be able to get it out after the axle is out.
How long should I let the yoyo sit with the wd40?

Update: I got the axle out but it won’t go all the way back in, I think the threads inside the yoyo may be stripped, Is there any way to repair this without sending this to a modder for repair?

Another Update: Problem solved. I got a different axle and forced into the vk half through the hubstack post opening. Upon Inspection I noticed that only a few of the threads inside of the one vk half were stripped. These threads were all closest to the inside near the bearing seat and the majority of the threads were still left undamaged. That is why I forced the new axle through the open stack end. The throw now plays just as smooth as it came to me this afternoon.
Problem solved