Dark Magic - KonKave Bearing - Lubing


#1

Hey guy. I became interested in Yo-yoing for about 1 year now and I have a Legacy yo-yo. I have a YYJ Dark Magic, KonKave Bearing, and some thin lube to keep the bearing working effectively coming in the mail. Now, my question is, Is it possible to take the shield out of the bearing and lube it, do I NEED to lube it, and if I were to lube it would I have to lube the ball bearings or the bearing itself? I’m kinda new to all this so your advice will be very helpful. Thanks for your time and help.


#2

You can take the shields off to lube it if you want, but it isn’t needed. You don’t need to lube it, but if you don’t there’s a greater chance of the bearing dying much sooner (maybe a year or two?). You can just put the lube on the side and spin the bearing around for a little bit.


(Hardcore_Max) #3

Deshielding is the most effective way of lubing your bearing, and once you do it a couple of times its easy as 1,2,3.
When you first get the KK just throw it in the yoyo and play like normal once you feel it has broken in (generally 1-2 weeks of play) you can just throw in some lube (one drop of a needle point is plenty) or you can clean it and then lube it.

Which ever you chose is up to you both are commonly used methods and have no bad effects.


#4

It depends on which lube you use. Lubing it is totally not necessary and I wouldn’t do it if not needed, but if you are, use YYJ Thick lube for responsive play and YYJ Thin lube for unresponsive play. Here’s the link that has both kinds of lube: http://shop.yoyoexpert.com/product/58/YYJ-Lube


#5

Alright but 1 problem I have is removing the C shield. The round thing that looks like a C.


#6

Yup. Most people do the first couple times. Give a quick search to find several topics with lots of good information on removing the c-clip/deshielding the bearing. You just have to keep at it. By the 3rd or 4th time doing it, it becomes a piece of cake. (Yes you can eat it. Lol)


#7

Lol. I just recently cleaned my kk bearing. It’s on my dark magic too. Before that, it was quite responsive. After bathing it in alcohol, drying it, relubing it and then reshielding it; it’s as unresponsive as my legacy now. :slight_smile:


#8

Lol, I just tried deshielding it but it wouldn’t move so I turned it over and the c-clip just popped out the 1st time! Does it matter which side I lube?


#9

Either side works.