YoYoExpert forum logo doubled

Discourse was updated last night (I had to refresh my browser) and now the root forum link/logo seems doubled. Only happening with the Dark theme and happens across all browsers I tested (Firefox, Chrome (well, Brave, but it’s Chromium-based), and Safari).


Also happens on mobile when you scroll up to the top of the page, albeit briefly then it goes away:

cc: @codinghorror


Same here! I’m getting it on mobile dark mode and it doesn’t go away.


Weird - I’ll look into it!


Looks normal to me but I am usually already drunk by this time so that may explain a lot


Not sure why, but clicking the address bar and hitting go (on mobile) fixed it for me.

Edit: that was after refreshing several times did not.

Edit 2: lol, and now the double logo is back when I clicked back to my comment from the drop down menu.

1 Like

How do I repro? I am on iPhone and not seeing it?

Does refreshing the page help?

1 Like

On an iphone, it happened when i scrolled to the top of the page w/ a flick, it appears briefly, then disappeared.

Also now it’s appearing under thread titles when i scroll up through this thread and the YYE logo disappears:

Desktop browser is Firefox 85. Happened on a chromebook as well, as iOS as you can see. Only thing in common between them is that I use uBlock origin in both FireFox and Chrome and I have 1Blocker setup on iOS.

It was steady doubled for me on mobile dark mode with iPhone. I tapped on the address bar and hit go and now it only does it when I scroll to the top of any forum page and pull down. When I pull down it flashes double for a second or two then goes back to normal.

Not happening on Android

I’m getting it in Chrome on my desktop PC.

OK! We found a second place the name was being added via CSS and have removed that extra name. Try refreshing your browsers and see if that helps?


The second video I posted (where it was appearing under thread titles) is resolved, but I still see doubled titles at the top of threads and when viewing the list of threads. Tried both in my current window and in private/incognito windows but no luck. Maybe I’m still getting served an old version of the site via cache or CDN or something.

Looks fine now on my Android/Firefox.
(I didn’t see it before.)

1 Like

Yep, I just checked again and it’s fixed! old site must’ve been cached somewhere :slight_smile:


This topic was automatically closed after 28 hours. New replies are no longer allowed.