YYE logo not showing


#1

@codinghorror The small YYE logo isn’t appearing next to the thread title when I’m scrolled down in a thread. I think it used to. I’m on an iPad that’s up to date.


#2

FWIW, not having this issue on an iPhone XS.


(ClockMonsterLA) #3

It happens in Firefox and Chrome. However, the icon doesn’t disappear until the top header gets scrolled off the top of the window and the mini version of it is rendered.


(Joseph) #4

I’m having the same issue and I’m also on iPad.


#5

Hmm I am not seeing this on iPhone? Can you try using the refresh button on your browser to see if that helps.


#6

I’m on my phone now but I tried everything with my iPad. No luck.


#7

Is your iPad on iOS 12? Are you using Mobile Safari (the default browser)? I am at the barber now but I can check more devices when I get home.


(ClockMonsterLA) #8

Refreshing the browser doesn’t help, which isn’t surprising. I’ve tried three different browsers on a Win 10 machine, and the icon is missing on all of them.


#9

I wonder if this is a CDN issue where the cache is not breaking for people in certain areas who are hitting regional CDN nodes.


#10

Aha the team checked and this is an error in the theme. Not on mobile apparently. Will fix ASAP.

edit: fixed now, sorry, I was on my phone and this was the rare non-mobile issue.


#11

Interesting… there used to be a home symbol now it’s the YYE logo!


(ChrisFrancz) #12

I’m listening to all this on the radio and I have no idea what anyone is talking about.


#13

I’ll fax you some details later.