Yoyo Expert mobile site logo is squashed


(Evan Landreneau) #1

When I scroll down on the forums, the logo gets stretched at the top left of the screen. It’s not a big deal, but it just bothers me.


(André Boulay) #2

Are you using standard browser on Android? What version of android are you running if you don’t mind us asking?


(Evan Landreneau) #3

I’m on chrome and I’m running Android 7.0 (also known as Android nougat).


(André Boulay) #4

Thanks! Will look into it… Appreciate you letting us know!


#5

OK! As forum tech support janitor, I’ve removed the offending line of CSS that set a width on the mobile logo. We are good now!


(Evan Landreneau) #6

Yay it’s fixed! Thank you!


(André Boulay) #7

All hail the forum tech support janitor! :raised_hands:


(Evan Landreneau) #8

Thank God for jeff!


#9

The logo is still condensed on my phone


#10

You’ll probably need to refresh the page using the refresh button.


#11

I closed and reopened the page nothing worked😥


#12

Did you try the refresh button?


#13

No refresh button on a Samsung. I just swipe down. Still nothing…


(Evan Landreneau) #14

Press those 3 dots at the top right and then press reload. (If you have the 3 dots)


#15

Still didn’t work.


(Evan Landreneau) #16

What browser?


#17

I use chrome


(ChrisFrancz) #18

This was probably caused by too much trash-talking of the DV888 yesterday. Trash talking the best yoyo of all time…there are consequences. Sorry.


(Evan Landreneau) #19

Try to pull down like I did here. Put it in full screen.


#20

Nope… didn’t fix it.