Weirdd


#1

Howcome whenever i try to go to my pm box it tells me i cant because of my network, i tried on another computer, same result. It say you cant go because of my network.


#2

Every time I try to get into my pm box something comes up, like when you’re not connected to the internet. Everything else works, I would like to read my PMs.


#3

Are you on a wireless or wired connection? Have you ever gotten this message anywhere else? What is the exact error your computer is giving you? (A screenshot of the error message would be extremely useful.)

Overall I think the problem is on your end, chief, but we can still troubleshoot it.


#4

Heres the pic
http://gallery.me.com/jaheilberg#100025/IMG_0080


#5

That’s an iPad, not a computer. Have you used an actual computer?


#6

Yeah the ipad may not be able to do it. Not sure though. Also download a better browser. That alone may be your problem. Safari isn’t the best. I have a mac too but I never use safari. I’m a FF and Chrome user.


#7

I have done it on many other computers same message.


#8

Do you get this error when you are on any other network, i.e. not on your home network? On the other computers you have tried, are they wired or wireless? I’d reset your router and modem and see if that helps anything.


#9

tried others so sure tried everything different computers, different routers.


#10

Ok, I said it once, and I’ll say it again. It’s VERY HARD to understand you when you don’t use full sentences, correct grammar, correct spelling, and punctuation.


#11

What is your current router and ISP? Is there a firewall in place? I don’t see YYE using a different TCP port for PM’s than for the rest of the site.

I find it odd that different computers also have the same problem. This is pointing more to a gateway or ISP issue. I can use the site just fine on my iPhone using the Safari browser in the IOS(iPhone 3G), but I prefer not to. It worked fine when I was at Disneyland IN Disneyland, where I was when I discovered I had been announced as a ForumeXpert.


#12

Ya my ipad can get on yoyoexpert and get messages fine.


#13

That can’t be it. I have been using my iPad o YYE forever. I even post photos with it. It’s probably just a server mistake