My skyline is very responsive. Help!


#1

Alright… Since the first day I got my Skyline, it has been very responsive. I immediatly changed the stock bearing with a concave bearing within the first 30 seconds of getting it. I’ve been playing with it for about 1-2 months, the same amount of time as the Superstar. The superstar is COMPLETLY unresponsive, but the Skyline is still very responsive. Is it possible that it’s just not broken in yet? The strings are different, can string effect the response? The Superstar still has the stock bearing, while the Skyline has the concave, You think this has something to do with it?

Any way to get rid of the response?
asdfgh mannn the response is killing me.
I dont know what can be causing this

thank you


#2

Change the KK to the stock bearing, KKs may be responsive soetimes.

And change the string, it may also be that.


(Gorrilla_YO) #3

Try cleaning the bearing (use YYJ thin lube) ??? perhaps changing the string


(J. Lev) #4

Clean the bearing in the Skyline.


#5

maybey the response is sticking out and rubbing the bearing ???


(YoYoBlaze) #6

Go ahead and clean the bearing
(http://yoyoexpert.com/forums/index.php/topic,871.0.html Samad’s very informative guide)
If it’s still responsive, you could check the response system in the skyline.  Another factor could be your string tension.  Very tight string will grap the bearing more and make rresponsive.  So just let the string down and then try.  Other than that i’m not sure what your problem could be


#7

More than likely its the response system, if your using those K-pads in it, try changing those. If your using silicone, you may have to resilicone it.


(marcusWsteadman) #8

cLEAN THE BEARING IN LIGHTER FLUID, SHAVE THE K-PAD, LET IT BREAK DOWN.aNY OF THES WILL WORK. :slight_smile:


(Mitch Ginder) #9

TURN OFF caps lock.
Do not clean in lighter fluid, use mineral spirits, it leaves less residue, and the k-pad is not shave-able.


(marcusWsteadman) #10

Thank you. ;D