Learning Plastic whip: completely stuck


#1

so I’ve been stuck on learning plastic whip for about a month now. I tried it for a few days, couldn’t get it down, moved on came back. I still cannot get any whips. my issue comes from the fact that every time I jerk the yoyo up to make the slack, the yoyo responds as though it were responsive, snapping into my hand. I have tried this with multiple throws, and the same results. (tried with alpha crash, halo, dibase 2, dark magic 2, and magic yo n8)

am I doing something wrong?


#2

Throw a sleeper. Lightly pop the yoyo straight up and watch the string going to the bearing. Does the string try to wrap around the bearing?


#3
  1. check your string tension. make sure it is nice and neutral
  2. Clean your bearings. if you are adding lube, you only need a very small amount after your clean.

#4

This is EXACTLY what was happening to me.

I fixed it by realizing that when you make the ‘L’ shape with your fingers, you need to put the string further down your thumb, nearer to where it connects to the finger.

If doing that doesn’t work, some tips are:

  1. Try gently pulling the yoyo up instead of yanking
  2. Make sure you have a nice bit of slack before throwing it over the yoyo.

I can get the yoyo on the strings, but my problem is that one of my strings is going through a loop, which means if I drop the trick, the yoyo gets a knot :S


#5

Ok, when you pop the yo-yo up, you are creating a U shape with the string. Now, the yo-yo itself has 2 sides, right and left, with a bearing in the middle. If you are right handed, pop the yo-yo up, create the U, and make the U go around the right side of the throw(left side if left handed)


#6

Throw the a slack from the thumb but make sure your thumb is lined up with the middle of the yo so when the slack comes it hooks the right cup. Then you can just throw your nth forward and it will bind


#7

vegabomb’s got the right starting point, though. Hopping the yoyo up for some slack shouldn’t return it to your hand. That’s not an unresponsive yoyo if that’s what’s happening. And while not impossible, plastic whip is exceedingly difficult on a responsive yoyo. :smiley:


#8

They are meant to be unresponsive. Wide gap and all. I’ll try cleaning the bearings. And yes the string this to wrap around the bearing.


#9

I simply do a nice wide smooth circle ( but somewhat quick) with my throw hand, works like a charm, also showed a buddy works for him as well.


#10

Okay, some confusing (to me at least) news.

after cleaning the bearings in my yo-yos, I am having the same exact problem. I can get a non-responsive yo-yo to respond. very easily, without trying.

Also, I just got in a deadly spins wrathit the mail, brand new. for the first five minutes of throwing it was unresponsive. after playing around a short bit, it is now responding like my DM2 with a small bearing in. what am I doing wrong?


#11

I doubt you’re doing anything wrong in terms of playing yoyo. Rather, the cleaning method you’re using might be off. After cleaning it using one of the recommended methods, try playing it with ZERO lube in the bearing. If that works for you, you’ll know that the culprit was too much lube. And it doesn’t take much for there to be “too much”.

OD 10-ball bearings often have a period of responsiveness, I’ve found, as they’re breaking in. And even after they get past that, I give them another good cleaning… I figure if they went responsive, there’s probably some sort of debris in there SOMEWHERE that might come back to haunt me, so I clean.

If you got the Wrath new, it should have come with a Trifecta as well. Give that one a try. They ship dry.


#12

ya thats true! it took a looooong time until my first OD 10 Ball was completely unresponsive! it was so annoying to me! so that might be the problem here


#13

I followed the steps correctly (remove shields, drop in mineral spirits, shake for a few minutes, remove and spin dry for a minute)

I left one bearing completely dry while lubing the other two. all three respond.

the wrath, I will break in the 10 ball bearing a bit, and also try the trifecta.

thanks for the input.


#14

A minute is not enough to evaporate mineral spirits. Leave it sit for 15 min or more (if you can) and then spin it some more before installing it back into the yoyo.


#15

Alright. I’ll try it again


#16

I like crucial bearings, they are the most unresponsive.