CODE 1s


#1

I just got my new CODE 1 and it has some vibe. Has anyone else had this problem with their CODE 1?


#2

Tighten it more


#3

That helped, but it still isn’t perfect.


#4

its ur throw i bet cause mine is perfectly fine


#5

I fix my throw with my fingernail and then it still feels a little vibey on the string


(Q) #6

Vibe can come from many places. Try cleaning your bearing, or take a bearing from a smooth yo-yo that you have lying about. Take everything apart and re-assemble it (some people think that this can lead to vibe, but it hardly does in my experience). and if that doesn’t work, email or call 1Drop, they are all good guys, and I’m sure they’d be happy to replace it for you.


#7

Thanks for all the good advice Q, but unfortunately I got the last 1 out of 20 of the “relic” Code 1s, and I don’t particularly want to give that up.


(Q) #8

I can understand that, but many times they will work with you to make it right. Just email them and let them know your situation.


(Zammy Ickler ) #9

Do everything that has been said here for the advice and I hope that it does help. Do you by chance have any other Side effects with you as well? Switch and try the others to see if that makes a difference too.

~Z


(Jei Cheetah) #10

Maybe stop being so particular and sensitive to vibe and throw it like its 2006.

:wink:


#11

this
my protostar has some of the worst vibe I’ve seen, but I can still land whatever I throw at it.


#12

You think your Code 1 is bad? Try throwing an Element X ;D