Yoyo factory multi tool HELP!!!!!

I got bearing tool got stuck on my yoyofactory cypher. I can’t seem to find a way to get it out. No matter how hard I tried, it won’t budge.
Any suggestions?
Thanks :slight_smile:

It sounds like the tool is still stuck in the bearing, which is still in one half of the yo-yo. So, take the yo-yo half in the palm of your hand. That hand that holds the yo-yo half should be covered by a glove that has a nice surface for a good grip (leather, rubber) or a cloth that provides a similar grip. Using a firm grip on the yo-yo, use your other hand to rock the multitool back and forth and sort of wiggle it out of there. If you pull the tool straight out, you will have more trouble. If the tool is stuck, it means it’s gripping the bearing, which is good, because you can use that for leverage. Just be patient, and rock it back and forth with a good grip on the tool and the yo-yo.

1 Like

Won’t work

If you tried that method, and you are still not having success, send an email to:


There is only so much they can do from a distance, because they don’t have your yo-yo, and they can’t know how well a user will follow any instructions via email. If necessary, you can arrange to send it to them, so they can see the yo-yo and help you out. Contact via email and go from there. Good luck. :slight_smile:

Put it in the freezer for 10 minutes then try again.

I had this same problem a couple of days ago and had to throw away my multi tool stuck to my bearing. I’ve even tried a freezer tricker as well as using a plier to grip the bearing. I ended up saying screw it, and tried breaking the bearing out of the multi tool and it dented and was still stuck. I then took a hammer and hammered it away. Nothing helped. I hope this isn’t your case.

Is the bearing stuck on your Cypher or the multi tool? or both?

Removing a bearing from a tight bearing seat can be difficult but with a little patience and the right technique you should be able to do it. If it’s really stuck give us a call or send an email and we can walk you through the process.

I tried the freezer trick
The bearing was stuck on the yoyo and the tool.

grip the bearing at the circle hole at the end of the pliers then shake the bearing of