Community map issues?


#1

Anyone else try to place a pin on the community map lately?

I get a database error every time…


#2

bumpity!

Still the same issue… is it just me?


#3

Probably just you contact a moderator or someone about it.


#4

I’m going to zombie this rather than creating a new thread, since I’m having the exact same issue (and have every time I’ve tried since I joined in April).

Has anyone been able to change their location in recent memory?

Here’s a picture of the error: http://cl.ly/image/2N162r3F2q3p/Image%202014-07-14%20at%204.23.39%20PM.png


(WildCat23) #5

So did you actually report it to admin?


#6

Guess I wasn’t sure who would be best to report it to. One of the forum moderators? The YoYoExpert forum account?


#7

Yes…

pssst - it’s a known issue.


#8

Hehe, figured as much. I mentioned it to mrcnja awhile back and he could reproduce it. Figured I might as well bump the thread, see if anyone else was aware or if there were any plans to fix it. Thanks for the confirmation, jhb.


#9

Running into this as well.

Additionally, the member map doesn’t actually load at all when I try to use it to look for other members.


#10

I just visited the community map for the first time and just made this account today so i came here to see if i was just using the forum incorrectly or if others had the same problem. I think i was able to place my pin, but on when i click on community map the map doesn’t load at all.


#11

I am also having trouble seeing the map and adding my pin to the map. Any idea when we will see this feature working properly again?


#12

The map is somewhat complicated to fix and is not one of our top priorities at the moment. It is on our to do list and will definitely be fixed in the future!


#13

Ooc, it looks like you are using SharePoint for your site?


#14

No - not using share point.

The map is a custom plugin built for the type of forum we have. However - Google Maps made some changes at one point and it changed the way it interacted with the database. We do very much want to get it fixed though. :slight_smile: