CODE 1 Side Effects Stuck


#1

I have a onedrop CODE 1, The Relic edition. I got it with CODE 1 side effects and they seem to be stuck. I own some spikes and ultralites that I want to try in it but can’t get the CODE 1’s out. I already saw Brett’s video and tried what he suggested, but it didn’t help. I tried tapping them on a flat surface, and just pushing them out. I also tried putting it in the freezer for a few minutes but that didn’t help either. These things are really stuck. Any help?


#2

Push harder on a flat surface.


#3

I’ve been trying for a while, not working. :-\


#4

would putting a drop of lube by the O-ring part help loosen things up? :-\


#5

I can’t get to where the o ring is with the side effect stuck. I did put a drop of lube in, though it didn’t look dried out to begin with. Didn’t help…


#6

Weird, I’ve never had any issues popping out SEs. Normally doesn’t take a lot of force either.

I’m not sure the freezer method will help at all as both the yoyo and SEs are made of aluminium (though different alloys) so they probably contract at very similar rates. It works with bearings as they’re made of steel.


#7

I’ve never had any problems in the past. Oh, I see.


#8

Just slam the side with the axle down on a hard surface, for the other side, screw a different axle in and slam it down on the hard surface.


#9

I’ll try. I feel like the axle might bend though.


#10

Nah, steel axles are pretty tough.


#11

Thanks man, just got it!


#12

Any sign of damage or indication of why it was so tight?

Also you probably already have, but if not you should put some lube around the taper like in Brett’s video.


#13

I am still unaware of why it was so tight. I did put some lube in, just in case. :slight_smile:


#14

Unscrew the axle. Try pushing on a hard surface put alot of pressure because they are a tight fit.


#15

Already got it out. Thanks for the advice though.


#16

No problem that’s what we are here for ;D