Bearing is too responsive...


#1

So, I have been yoyoing for about 2 1/2 years now and this problem still is persistent.

Whenever I put the yoyo jam thin lube in a bearing, it becomes this way. I know that you are supposed to let it run through the bearing but even after a week of playing with it, maybe 30 minutes a day with the same yoyo. This happened to all my current bearing but one and it happened to my recently bought One Drop 54 bearing. Id prefer not to buy new bearings.

Would cleaning the bearing help? Would it happen again if I put lube in the yoyo after cleaning it(I only put in a small drop, too)? And if cleaning is the answer how would I go about doing it?

Much thanks

FlyingPotato


(⛷ Noisy Lurker) #2

1 very small drop of thin lube on one of the balls is enough. If you run thin lube through the bearing it will be responsive.

Experiment: Place a marble in a small container and roll it around. Notice how fast it rolls. Now add a thin layer of oil to the bottom of the container. Roll the marble again and you will see it rolls much more slowly and requires that the container be tilted more to initiate the movement.

Remove the shields, clean the bearing, add one small drop of lube. You can also just play it responsive for a while and it will gradually break in. How long? Depends on how often you play, how hard you throw, and how much lube you used.

Good luck!


#3

Thanks for the help. I really appreciate it.


#4

see how long the bearing spins for, I use one drop lube, and I did have a related problem using yoyo jam lube.