Problems with forum on Android

Hey @codinghorror, I’ve been having trouble with YYE on my phone lately and I thought I’d make a public post in case someone else may be experiencing this too.

I’m pretty sure this is a problem with my actual phone, not the forum.

I use Chrome. Let’s say I open up a fresh tab and navigate to the forum. Lately it seems as though the forum reaches a point [about 20 minutes in to using within a freshly opened tab] when it won’t respond in real time. Like, it freezes, but it’s deceptive. Because I can navagate between topics just fine, and “like” posts just fine, but the site won’t actually be updating.

When it reaches this freeze point, I can like a post, navigate to the “latest” page, and navigate back to the previously liked post to see that it didn’t actually register my like.

The biggest giveaway that it has frozen on me, is when I go to create a topic or post.

The site usually saves my draft as I write, and notifies me with a little check mark that pops up periodically on the bottom of the post in progress. When it is frozen, that check mark is replaced with a perpetual loading circle.

It won’t actually post a reply or topic in this state. I have to copy the entire body of text, close the Chrome tab, re open a fresh tab, navigate back to the site, and paste the copied text in the designated field.

After I open the site in a fresh tab, I will also typically receive a plethora of notifications that didn’t previously register because the site was frozen.

I have recently cleared my cache, cookies and history; none of which helped.

I am running pretty low [almost completely maxed out] of internal storage space on my phone. I plan on getting a new memory card soon. Could this be the cause of this problem?


We don’t have any other reports of this that I know of?

1 Like

Any thoughts?

1 Like

I am terrible with technology, but I do have a android device. I havnt had any such problems with my phone. Sadly it is probably on your end. It sounds like you are right about it being a storage issue.


Note 8 running Android 9 (pie) on firmware 4.4.153. Also use chrome to access the site. Never had this problem. I generally apply new updates on release and haven’t had any issue through multiple software updates.

I’d recommend to test on another browser if the issue replicates. If not, maybe clear your cache on chrome and see if it persists.

I’m actually on a Xiaomi Mi8 with android 9. Never faced this problem. The connection with the forum has never frozen to me. Good luck!

I dont know if it would be a memory problem as it sounds you basically disconnect from the forum servers. Have you tried other types of connection?

Okay, so I fixed the memory problem; and freeing up internal memory seemed to help with this particular issue.

BUT… I am now experiencing a different problem, for which the only foreseeable solution is the same: closing the YYE tab in Chrome and opening it again in a fresh tab.

The current problem is super annoying, it’s basically a tap/touch offset when I try to use the text composer.

The site will be working fine. Then all of a sudden when I go to post in a topic, I will be typing my reply and if I try to interact with the composer directly [to move the cursor, select an emoji, add a picture, submit my reply, etc], it registers my tap about 1/4-1/2 an inch above where I actually tapped.

It does this sporadically, it doesn’t happen every time I try to post something.

Pretty odd, and super annoying.

After I get back into a fresh tab, I navigate back to where I was trying to post, and finish what ever it was that I was trying to do with the saved draft.

Has anyone else here experienced this?

You are 100% sure you’re on latest Android Chrome version? What does the version number say if you visit settings in Chrome?

Do you install any customizations or add-ins for Android Chrome?


I’m fairly certain, yes. The Play Store [where I downloaded the app from] doesn’t show any available updates for it. It usually does the updates automatically, but sometimes the Play Store will show available updates. There are none currently available (that I can see).

It is version 76.0.3809.111

The only thing I can think of, is Adblocker. But I did the actual install on my laptop. Could this be a culprit?

1 Like

Just curious…what phone and android version do you use? I don’t face any problems and I’m on android too. Have you tried a different navegator?

1 Like

S7 edge, Oreo (8.0)

No I have not!

Well, looks like you have a good phone and a recent android update. I would just try a different navegator, maybe there is a bug. Good luck haha

1 Like

But… I like using Chrome :slightly_frowning_face:


Does it happen after you compose a reply, consistently?


No, its occurrence is very sporadic.

I won’t really notice the problem until I have started a reply. My phone’s keyboard works fine, it isn’t effected by the offset. It isn’t until I go to interact with the actual text box [to move the cursor, submit the reply, add a picture, select an emoji etc] that the problem manifests. And it doesn’t have a consistent pattern that I have noticed.

1 Like

There were actual bugs in older versions of Android Chrome that caused this specific touch offset issue, but we haven’t seen it in a loooong time.


Interesting… So it is most likely an issue with Android Chrome?

1 Like

Unlikely, but it’s hard to say, because we have no other reports of it from anyone except … well, you.