Trying to add a pic...


#1

So I’m trying to attach a pic to a post and it keeps saying internal server error. I’m on an I phone 5. What’s the score?


#2

That has been a problem for awhile. I’m not sure if there is a fix in the works, or if anyone who has the means to look into it was even aware of the problem. I tried to use that function a few times recently, and got the same result. I just uploaded the pic to a photo sharing site (Flickr, Photobucket, Imgur), and linked the code from that instead.


#3

that was just happening to me, i was trying to post more than 1 pic in the same attachment (.zip)
so i split them up and posted the best 1. so post 1 pic at a time kinda.


#4

Well, let’s see if it works…

Looks like it works to me.


#5

Let’s try more than one.

Hmmm, that worked too.
Must be sumthin’ on yer end. :wink:



#6

hahaha lol

just try 1 at a time dizzo :slight_smile:


#7

No luck. Must be my I phone


#8

I have had this problem before I PMed Andre about it and he said that the picture is probably too big.


#9

I’ve had this problem when uploading larger pictures as well.

If it’s that large you probably want to upload it with minus for 0 compression:

http://minus.com/


#10

I was attempting from a computer. My pictures are always large, so it looks like we finally have an answer to the problem. At least we know what was happening. Next time, I will either make them smaller, or just link from photo sharing like I usually do. Abby earned a thank you for that one.