Yoyo becoming responsive.


#1

I accidentally dropped my Vanguard in the dirt and I cleaned the bearing because it got real load. After reliving and playing with it for some time it started to become responsive. Any thoughts?

Thanks for your time.


#2

Also the lube I used was v4m so the reason for it being responsive shouldn’t have something to do with the lube.


#3

Try to wash with Zippo fuel, already contains a percentage of oil … You don’t need another


#4

Actually the lube might be the issue. Lube actually slows the bearing down increasing responsiveness. Imagine placing several marbles in the bottom of an empty coffee can and rolling them around. They’d move very quickly but, what happens if you add a bit of oil? That’s right they’d roll more slowly.

Clean your bearings again and put very, very little lube on just one of the balls in the bearing and see if it makes a difference. You’ll be surprised at how little lube it takes. :wink:


#5

Thank you for the response.


#6

What do you mean zippo fuel?


#7

This


#8

I find that a little hard to believe. Yes, it’s a petroleum product but I’ve never found it to be oily in the least. I use it a lot and I’ve never found it to leave an oily residue. Pretty much evaporates cleanly.

Mineral spirits on the other hand does appear to have an oil component and will leave a film.


#9

and yet it is so, much of the flame resistance to the wind, over to the shape of the fireplace of lighter, depends own oil present in the fuel percentage.
However, I have 98 yo-yo (98 bearings) as another 23-24 bearings of reserve and more than 9 years I clean them with this fuel … are all still in perfect working order!