Why can't I view YYN?


(Johnny T) #1

My internet is pretty fast. I can’t view yoyonation. Can anyone explain why?
This happened for like 3 months!

http://www.vimeo.com/5587092


#2

Did it say like internal server error or something? If that’s it then just put the address in again. It does that to me every time =P


(Johnny T) #3

BUMP!

BTW i tried that. Try watching the video. It the link.


#4

Oh yeah. I hate that. “Network Timeout.” You’ll be okay. If you have a DSL box, reset it. Turn the switch in the back off, and then on. If not, don’t do it through the URL. Try searching it not in the URL and clicking the search links. If that doesn’t work, contact the network or report a problem.


(Johnny T) #5

I tried that. I dont have a DSL box either. I use a modem and a router.


(Johnny T) #6

BUMP!

Watch the vid!


(Mikey) #7

so annoying isn’t it? I’m sure there’s a off button on the modem. i have one and we live in apt. and when the power goes out we have to turn it off because it goes beep beep beep!


(Johnny T) #8

Tried that.

BUMP!

Watch the vid!


#9

Have you tried clicking links to YYN?


(Johnny T) #10

Tried it. I also tried googling it and then click on the link and still doesnt work.

Watch the vid!


#11

I’ve watched the vid. Have you tried using Internet Explorer or Safari?


(Johnny T) #12

Yea, I tried using Internet Explorer, Opera, Safari, and Google Chrome and it doesnt work.


#13

Can you do it on other computers?

If it worked on any other computers, try to do a scan with your antivirus program.


(Johnny T) #14

Yea, I tried it on my brothers laptop and it didnt work either.


#15

Were they usin the same server or router?


(Johnny T) #16

Router.


#17

So, if you were using the same router it mean your internet server ( Time Warner, AT&T, etc…) has a problem with opening YoYoNation. I’m pretty sure that would be the problem. What does it say when you try to open YoYoNation? Like under where it says “Network Timeout”


(Johnny T) #18

It says “The server at yoyonation.com was taking too long to respond.”


#19

Well, I think it might be something between your server and YoYoNation’s server. I would try contacting whatever server you use to see if they can fix it.


(Johnny T) #20

Charter. Alright then. Thanks.